cancel
Showing results for 
Search instead for 
Did you mean: 

Manually change the Tax Amount in FB60

Former Member
0 Kudos

I have tried many things but could not manually change the Tax Amount in FB60?

Do I have to configure a tax code? I did but then it starts with tolerance errors ?

What am I trying to achieve...?

Cr Vendor   300$

Dr Expense GL 270$

Dr TAx Expense 30$

Any help appreciated? Many posts but none to the point.

Regards,

Rahul

Accepted Solutions (0)

Answers (6)

Answers (6)

Former Member
0 Kudos

Hi Rahul.

Please go to: Financial Accounting Global Settings (New) > Withholding Tax > Extended Withholding Tax > Calculation > Define Withholding Tax Type for Invoice Posting, choose country, and Withholding Tax Type. On control fields check Manual w/ tax amnt and W/tax Base Manual.

Best Regards.

Jandoval Nascimento

Former Member
0 Kudos

Hello,

Thanks to all of you. Infact I have limitations with each of them.

What have I done so far in terms creating a new Tax code ...

1. New TaxCode with following Properties:

And following Settings

Condition Type (changed):

Question here: Why could I only maintain NVV(3), VS3, MW3 and not others ?

I only maintained VS3 with 0%, Then Gave a new P/L GL Account there for VS3 only.

2. Now try to post my parked Doc as follows:

    Note the Tax Amount is gone from Header section, I have to select the tax code on line item and tax tab (header)

System gives warning followed by an error:

5. ISSUE : This error since I may not be within tolerance range; But then how to create a tax code where I could give any tax amount ( value) ?

OTHER ANSWERS: Cannot use a separate tax expense on line item since I want to use CASH DISCOUNTING later based upon NET (without tax) INVOICE AMOUNT !!

PLEASE ADVISE !!

Deepest Regards,

Rahul

Gustavo_Vazquez
Active Contributor
0 Kudos

Hi Rahul,

Why not input to tax account directly with tax indicator and set the base you want ?

Kind Regards

anand_raichura
Contributor
0 Kudos

Hi Rahul,

Please try to deselect option 'CheckID' in tax code configuration at FTXP transaction code. After deselecting check box SAP will give you an warning message instead of error message when tax amount entered manually is different from the SAP calculated tax amount. Please find below screen shot for the same:

Kindly test and share your results.

Regards,

Anand Raichura

0 Kudos

Hi

in most cases it's advisable to create new tax code. But you can still do the manual tax entry with 2 options: 1) deactivate "Calculate tax" checkbox on "Tax" tab and enter manual amount (tax code should be customized to support manual entry) 2) enter tax line (G/L + amount) on table part of FB60 (no tax code required)

Former Member
0 Kudos

Hi Rahul,

It is not possible to change the tax amount manually. To get the required tax amount, you need to create new tax code.

I will suggest you to create new tax code for the same and let us know for any issues and error.

Thanks and Regards,

Anurag

former_member198650
Active Contributor
0 Kudos

Hi Rahul,

When you select the tax code and click on calculate tax check box at FB60, then tax amount field will be disappeared. It is a standard behavior of the system. However, you can define a tax code with a desire percentage and do posting.

Regards,

Mukthar