cancel
Showing results for 
Search instead for 
Did you mean: 

LSMW First record in file XX.lsmw.conv is not a session record (type 0)

Former Member
0 Kudos

Hi,

Does anyone know why I can't create batch session for LSMW GL account upload? I'm using standard batch input method for GL mater upload using program RFBISA00, flat file.

All the LSMW steps were configured poperly. Data reads, converts, displays convertion. But when i create batch input this is the error message:

LSMW First record in file XXlsmw.conv is not a session record (type 0)

Please advise where to look?

Points will be assigned!

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi Julia,

I think your problem is in the specify file step of your LSMW. Does your file has titles in each column?, if it does, you may change the properties of the 'specify file' and under 'File Structure' check the box labeled as 'Field names as Start of File'. Otherwise delete the first row of your loading file.

Hope this helps.

GG

Former Member
0 Kudos

I checked that - field name is ticked in "Specified files"

Former Member
0 Kudos

while creating the Session , Please select the checkbox "File without Session Record ".

Thanks,

Jayapal.

Answers (0)