Showing results for 
Search instead for 
Did you mean: 

Long text not saving data

Former Member
0 Kudos

When entering long text on a work order, the data is not saved. I press the long text icon and enter the data but as soon as I exit the editor, the data is deleted. The odd part is I can enter long text in our production and quality environments but I can't in our development environment. The editor looks entirely different in the development environment and I cannot see any recent transports or SAP notes that would affect this. How can I determine which editor I'm using? How can I change the editor used in our development environment to match the one used in production? Any suggestions would be appreciated.

View Entire Topic
Active Contributor
0 Kudos

Greetings Michael,

You could try selecting Menu > Goto > Change Editor or Configure editor to switch between the non-graphical and Office editors, but this is a user-based setting - do all users in the Development environment have this problem?

Former Member
0 Kudos

All users have the same issue. I've tried changing the editor but I'm unable to change it. I don't see any notes or config changes that have gone through recently that would have affected the editor. Is there a config setting that I should check?

Former Member
0 Kudos


This was happening in Notification long text in one of the project. We have written to OSS for the same.

This is what they have proposed which resolved the issue.

+Please call transaction OAOR and use


class type : OT

-> Execute

Expand the Attachment tree and you will see two files.

Please delete the older one and check if this resolves

the problem.+

Former Member
0 Kudos

Thank you very much. That corrected the problem.