cancel
Showing results for 
Search instead for 
Did you mean: 

leave workflow not coming to outlook inbox

vijay_chandnani
Explorer
0 Kudos

Hi all,

We have a leave approval workflow. Workflow mails were coming to inbox of respective approvers up to mid of May or so.

After that many people have applied for leave but Managers have not received the mail in Outlook.

Manager did not get the mail in Outlook inbox. However he got the workflow mail in SAP Inbox and executed it successfully, so leave workflow is working only the Outlook interface is not working.

How am I to resolve this.. any help would be appreciated.

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Vijay,

Have you configured SCOT transaction?

Regards,

Manoj.

vijay_chandnani
Explorer
0 Kudos

Hey Manoj,

Thanks for the reply,

Yes SCOT has been configured and it does have a mail port and host specified there.

How can I know that the workflow it is attempting to send a mail to outlook but not succeeding, then I can figure out that the host in SCOT might not be correct.

Thanks

Former Member
0 Kudos

Hi,

Check the mail status in transaction code SOST.

Regards,

Manoj.

vijay_chandnani
Explorer
0 Kudos

Hi Manoj,

That was very helpful...

It is showing status as error .

Due to a technical fault, the system could not set up a connection to

the RFC destination Check port and mail server for SMTP nodes.

Therefore, the message could not be transferred to node SMTP.

I believe that it might be a mistake in the host or the port address.

What do you think?

Former Member
0 Kudos

Hi,

Ask ur Basis consulatnt to have a look at the issue.

Regards,

Manoj.

martin_nooteboom
Active Contributor
0 Kudos

Hi,

It could also be a problem in the RFC destination. Maybe the RFC user has a different password, is locked or even deleted.

Regards,

Martin

vijay_chandnani
Explorer
0 Kudos

Update on the problem

After changing to the correct IP address and port.

Internal error: CL_SMTP_RESPONSE ESMTP error code is not known. 502 502

Command not Supported##

Message no. XS829

Diagnosis

An error occurred in program CL_SMTP_RESPONSE

Error text: ESMTP error code is not known.

Additional information:

502

502 Command not Supported##

System response

Message processing terminated.

Any help regarding this.

I have also raised an oss request.

Former Member
0 Kudos

Hi Vijay,

Have a look at the below thread.this may help you.

Reward points if helpful.

Regards,

Manoj.

vijay_chandnani
Explorer
0 Kudos

Well we had to ask the basis guys as suggested and it might take a while to recofigure this.... so in the mean time we just revert back to the old server and everything seems to be working fine.

Thanks.... learnt quite a few things from this though