cancel
Showing results for 
Search instead for 
Did you mean: 

last period run between Depre Area 01 and 20 are not the same

Former Member
0 Kudos

Hi All,

I'm trying to close fiscal year 2006 but system does not allow me to do so because the depreciation run is not completed in 2006. Our depreciation area is 01,02,20, and 30.

I've found out that last depreciation posting in depre area 01 is Feb 2007 whereas last depre posting in depre area 20 is Feb 2005. AND, in depre area 20, there is no plan posting from Mar 2005 - Dec 2005. So it stop at Feb 2005 and no other line.

My questions:

1. How to restart depreciation for depre area 20 so that i can close year 2005 and 2006?

2. Why depre posting for depre area 20 can stop in feb 2005, and no plan posting like depre area 01.

3. By right, when we run AFAB, it should run both for depre area 01 and 20. Why now only 01 has postings, but 20 seems to be inactive.

Thanks a lot for the advices.

CW

Accepted Solutions (0)

Answers (1)

Answers (1)

former_member205041
Active Contributor
0 Kudos

Hi,

It is not allowed in standard to have mor the 2 fiscal years open. If you close 2006 yiou have 4 or 6 fiscal years open.

ad 1) Please checl Table TABA (tr. SE16) especially the table field XBUKZ. Make a repead run for 2006.

ad 2) Perhaps the settings in tr OADB have been changed, perhaps the area wa inactive.

ada 3) Yes AFAB(N) shoudl post depr. area 01 and 20. You can try a testrun now in order to see the system behaviour.

Regards Bernhard

Former Member
0 Kudos

Hi Bernhard,

Thanks for the reply.

I've checked the table and it shows differently between depre area 01 and 20.

Anyway, since it is a testing environment, I reset asset so that no data remains in the system, and re run the process.

Thanks again for the reply.

CW