cancel
Showing results for 
Search instead for 
Did you mean: 

Issues in activating FIORI Apps on S/4 HANA

Former Member
0 Kudos
358

Hello experts,

I am actually customizing our S/4 HANA system so that we can get familiar with FIORI Apps. I could activate a lot of Apps but now I have issues in activating some special apps that seems to need some BW customizing e.g. the Trial balance app. Can maybe someone give me some hint what I have to activate/customize for them?

Thanks in advance.

Cheers Alex

Accepted Solutions (1)

Accepted Solutions (1)

former_member205280
Active Participant
0 Kudos

Hi Alex,

I'm not sure what kind of issues you were facing, but I can give you a little information about Trial balance app, actually, if you go to Fiori App Library and search for it, you'll notice Trail balance is a WebDynpro application, not native Fiori UI5 application, so you'll have to perform some additional activities, I would suggest the following SAP documents:

SAP S/4HANA Fiori Other App Type Deployment

Let me know if there's anything else I can help!

Regards,

Michael

Former Member
0 Kudos

Hi Michael,

thx for your answer. Yes this is one issue. But we have also the problem that some references are brocken and because of this it seems that they will not be shown in the Launchpad.

Do you have any idea how to solve this?

Cheers Alex

former_member183580
Participant
0 Kudos

Hi Alex,

we had the same issue with webdynpro and webgui based apps when we upgraded our S/4HANA1511 system to FPS01, i do not know on which supoport package you are running but we solved our issue with applying sap note 2269272 - "Reference Lost" Error for FLP Tiles after applying new UI component version, hope it helps....

Best regards

Tomislav

Former Member
0 Kudos

Hi Tomislav,

thanks for this note. This was a good hint. Now I am just facing with one last problem. Some apps show me the message "App can not be shown. Please try again later." Any idea about solving this issue?

It seems not to be an authorization problem. I checked SU53 for that.

Cheers Alex

former_member183580
Participant
0 Kudos

Hi Alex, we installed FPS02 and still have same issues that you mentioned, some apps are still showing same error, In one of previous discussions we got answer that we need to delete and recreate ESH search connectors through ESH cockpit or in STC01 with task SAP_ESH_CREATE_INDEX_SC, but we have not yet managed to create all connectors and complete task without warnings and still facing issues, maybe you can try to recreate connectors succesfully, for further information please check scn thread


Best regards,


Tomislav

former_member205280
Active Participant
0 Kudos

Hi Alex,

I would suggest you to check the Fiori Launchpad error log (with Chrome the build-in developer tool, console log) as well as SAP Gateway error log with transaction /n/IWFND/ERROR_LOG.

Normally the problem would be some additional OData Services were not activated.

Regards,

Michael

Former Member
0 Kudos

Hi Tomislav,

thx for your answer again. Ok then we will try to set up ESH.

Cheers Alex

Former Member
0 Kudos

Hi Michael,

there is no error message in /IWFND/ERROR_LOG and also no message about authorization problems in su53.

So it seems to be the ESH connectors or something else.

Cheers Alex

former_member183580
Participant
0 Kudos

Usually, this type of error do not show any errors in /IWFND/ERROR_LOG, but you can check the cause of issue with F12 or ctrl+shift+J in google chrome developer console.

Best regards,

Tomislav

Answers (0)