cancel
Showing results for 
Search instead for 
Did you mean: 

Issue with MIC in Quality plan

sameer_vidhate
Explorer
0 Kudos

Dear all,

I have created MIC's with complete copy model. I have maintained same in quality plan(pic-Capture). After pressing enter new screen is coming (pic-Capture2)

I am not sure how this screen is coming. After completing mandatory data if I press back no MIC can see (Pic-Capture3)

What configuration is missing?? Even control indicator of line item in quality plan is not matching with MIC's quality plan.

View Entire Topic
rudi_aubermann2
Explorer
0 Kudos

Hi Sameer,

I was facing the same issue, except for using referenced MICs in Quality Plan.

Finally I found out, that enhancement QPAA0004 / EXIT_SAPLCQBM_002 was activated, but the related Include ZXCQBU02 was empty and therefore the exit always returned empty values for any selected MIC. So it seems that if this userexit is activated, it MUST return values in its EXPORTING-Parameters. As I did not really need to use this enhancement, I simply deactivated it, and everything worked as expected.

Please let us know, if this solved your problem, too.

Regards,

Rudi