cancel
Showing results for 
Search instead for 
Did you mean: 

Invoice Verification

Former Member
0 Kudos

Tax code V2 country IN does not exist in procedure NAXINN

Message no. FF713

Diagnosis

You entered a tax code which is not defined for the country of the company code to be posted to in the tax calculation procedure.

System Response

Procedure

Check and, if necessary, correct the entry.

Procedure for System Administration

If it is not an input error, check and possibly change the system settings.

To do this, choose Maintain entries (F5).

Check whether the company code is assigned to the correct country and whether the correct tax calculation procedure has been entered for the company code country.

Create a new tax code if necessary.

Caution:

Since it is possible that the tables in question are being updated at a different time on another computer, it can take a certain amount of time for the tax code to be on all local machines in client server architectures after saving the new code.

The above was the error what I got while doing the invoice verifecation.

please give solution for this error

Accepted Solutions (0)

Answers (4)

Answers (4)

Former Member
0 Kudos

Hi

Go in T code FTXP

First check whether is it created for your respective tax procedure

If it is then

enter 0.00 against all conditions. and save

Your problem will be solved.

Regards

VS

-- Reward if helpful

Former Member
0 Kudos

hi

kindly chek whether this tax code is mainatianed in the procedure which is assignde to ur country

IMG- financial accounting-global settings-tax on sales purchase-basic settings- chek claculation procedure.

Hope it helps

reward if useful

Rohit

Former Member
0 Kudos

Dear Venkat Ramana,

Pls follow the below steps:

<b>Path:</b>

<b>SPRO>IMG>Financial Accounting(NEW)>Financial Accounting Global setting>Tax on Sales/Purchases</b>

1. Basic Settings.

2. Check calculation Procedure.

3. Acess Sequence JTAX.

4. Select JTAX and go to access.

5. New Entries>Step 60>Table 003(Tax Clasification) and

Don't select Exclusive and Don't put any thing in Requirements.

6. <b>T.code: FV11</b> and Maintain one condition record for JMOP

in key combination you will get Tax classification

7. Go and Maintain one condtion record in for Country IN for V1.

With regards,

B.Ravindranath

Former Member
0 Kudos

Sir,

I got the solution and Iam able to simulate the invoice.

But while posting I am getting the below message.

Field Bus. Area is a required field for G/L account 1000 15000800

For this I had mentioned the business area in the invoice and also the business area was made manditory for the g/l account.

Please provide a solution for this.

Regards,

Venkat.

Former Member
0 Kudos

hi venkat

Check soln. i found on SDN only

This may be because of inconsistencies of your Business Area field setting in G/L Account's Field Status Group (OBC4) against the Field Selection of your Account Assignment Category

(check IMG -> MM --> Purchasing --> Account Assignment --> Maintain Account Assignment Categories)

Or

1.Go to SE38

2.Program RM07CUFA execute it

3.Give Mvt type and G/L account number,

4.System will display the difference between the two 5.From the same screen , you can change the fileds option by selecting the error log.

You can directly jump to the field selection configure from here

Vishal...

Former Member
0 Kudos

For the scenario mentioned above, document splitting is also activated.

Regards,

Venkat.

Former Member
0 Kudos

dear venkata,

if you have created this tax code already then please maintain any condition type as zero.

hope it will help you.

Ashish

Former Member
0 Kudos

Can, please give me a clarity how to maintain zero for condition type.