Showing results for 
Search instead for 
Did you mean: 

Internal Order Field Display

0 Kudos

Hello All,

I am trying to make the field as Display only for the Internal order Master Data- KO01 Investment tab.

I was able to get all fields as display from the Order type configuration except the two fields.

ie Asset class and Capitalization date

Can you please let me know which setting would make the field as display only.

I am attaching the screenshot for quick reference.

Thanks & Regards


Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Rutvij,

They're special fields used for Asset created under investment.

You cannot manage it by Internal Order configuration.

Please take a look the below link:

If you don't need to use the investment method, you can hide these fields by changing the layout of order type. (don't choose Group box Depreciation simulation d)

Here is the steps:

1. Create Order Layout:

Go to path IMG > Controlling > Internal Orders > Order Master data > Screen Layout > Define Order Layouts.

a. Create your layout Example: Z001

b. Go to "Tab Page titles"


01 - EN - Assignments

02 - EN - Control data

03 - EN - Prd-end closing

04 - EN - General data

05 - EN - Investment

c. Go to "Position group boxes in tab pages" tab

Choose each tab page and maintain:

TabPageTab page titlePositionGroup boxGroup box title
02Control data0102Status
02Control data0203Control data
03Prd-end closing0104Period-end closing
03Prd-end closing0205Settlement to one receive
04General data0106General data
05Investment0107Investment Management


2. Assign your layout to Order type

Go to Tcode: KOT2_OPA

Choose your order type and fill the layout Z001 in Order layout field (Master data display box)

And finally, check you order again.


0 Kudos

Hello Julie,

Thanks a ton for the detailed explanation it definately helps. I was also thinking the same to change IO screen layout.

Any idea at which location is the setting for the two field under asset accounting module.

Thanks & Regards