cancel
Showing results for 
Search instead for 
Did you mean: 

Internal error: Entry in COKA-Buffer not found

Former Member
0 Kudos

Hi,

In FB50 I was trying to post the following entries:

760100 (expense/cost element) Dr. 1000

100000 (petty cash account) 1000

When posting (ctrl+s) the following error appears "Internal error: Entry in COKA-Buffer not found". At this point system stops the transaction and exits from that t.code. On expanding the error the following is displayed :

"Internal error: Entry in COKA-Buffer not found

Message no. KC051

Diagnosis

The system could not find the entry with the following key in the COKA float:

Object number = AO00000000000000108166

Cost element = 760100

Origin group =

System Response

An internal error has occurred. Processing stopped.

Procedure

Notify your system administrator."

We checked the table COKA and the above mentioned object no. was not found. So how is the system displaying this particular Object nu.?

Can someone please help to solve this problem?

Accepted Solutions (0)

Answers (2)

Answers (2)

Lakshmipathi
Active Contributor
0 Kudos
Message no. KC051

Check with note 117984 or 182448

thanks

G. Lakshmipathi

Former Member
0 Kudos

Hi gurus,

we checked the notes but our Sap verion is ECC 6.0. This notes refer to old transactions. What are new transaction codes for this version?

We cannot find the problem yet. Could be standard error or customizing problem? We've deactivated all sustitutions and validations FI/CO and we are going to look for last changes at the system.

Any idea please?

Thank you very much for all.

Hugs!!

Renan_Correa
Active Contributor
0 Kudos

Hello! ;D

I believe that SAP note 436046 can resolve the error KC051.

Please, check it and share your results with us!

REgards,

REnan

Former Member
0 Kudos

Hi friends,

we are having the same problem with PA objects in FI transactions. Object PA in COKA is different from object PA in COEP when we are posting.

Internal Error: KC051 Buffer not found.

Issue transactions are: F-02, FBB1, F110,... but curiously transaction F-01 works OK...

Any suggestions please? We don't know what we can do... we've checked all sustitutions and validations FI/CO but we don't find anything.

Thank you in advance.

Regards.