cancel
Showing results for 
Search instead for 
Did you mean: 

Internal error (-1101) occured [Message 131-183]

Former Member
0 Kudos

Hi,

I tried upgrading the patch level from 31 to 40. Sucessfully upgraded in server. When tried upgrading in the client got the error message as "Internal error (-1101) occured [Message 131-183]"

Please recommend any solution.

Thanks and Regards

Murugappan.T

Accepted Solutions (1)

Accepted Solutions (1)

former_member408229
Active Participant
0 Kudos

Hi,

If you are using SQL 2005, please select the sql 2005 option in the

current server drop down in choose company window and click on refresh

and try to login into the database.

If you still face the issue, please do the following :

1. uninstall the Business One Client using add/remove programs.

2. Go to Start -> Run and type %temp

If it is ok delete as many files from here as possible

3. Reboot the PC

4. Log in as the PC Administrator or the Netowrk Admin and install the

Business One Client from the B1-Shr folder.

Hope this helps.

regards,

maggie an

Former Member
0 Kudos

Hi Maggie,

Thanks for your solution. This worked........

Answers (1)

Answers (1)

former_member187989
Active Contributor
0 Kudos

murugan,

It will be patch issue,look for

sap notes in system component SBO-BC.

Hope it will helps.

Jeyakanthan