cancel
Showing results for 
Search instead for 
Did you mean: 

inspection type 10: lot not getting generated

Former Member
0 Kudos

Gurus,

I have activated a material for quality inspection before delivery with respect to sales order. For that I also have assigned the inspection type 10 to the delivery type LF in IMG.

Now when I am trying to do the PGI, the system throws the error: Status of inspection lot 100000000002 / partial lot 000000 does not allow good issue. However in QA32 I found out that no quality lot is generated. How can I solve this issue?

Thanks in advance!

Snigdho

Accepted Solutions (1)

Accepted Solutions (1)

kiran_kumar179
Active Contributor
0 Kudos

Dear go to QA32 enter the inspection lot then click on UD select the proper UD code and SAVE now do the PGI.

Check this relevant thread for same issue:

Cheers

KK

Former Member
0 Kudos

Thank KK for your help.

But as I have already mentioned, in QA32 there is no lot generated for this particular case and that's my problem. Had the lot been generated I could have given the UD and cleared the lot.

snigdho

Former Member
0 Kudos

hi, when u click on PGI, u will get error as mentioned just come back from that screen and save.

now goto qa32 and check, u will definately find a lot.

do physical inspection and pass this inspection lot. and now try to do pgi.

creation of this inspection lot creation can be controlled using QINFO record for customer (qv51).

u can create this inspection lot before delivery ,after delivery or by customer

Former Member
0 Kudos

Yogini

Thanks a lot for your help!!!

Snigdho

Answers (0)