cancel
Showing results for 
Search instead for 
Did you mean: 

Info Type 0MOD does not exist

venkat_polisetty
Active Contributor
0 Kudos

Dear All,

Whenever we perform CONFIRMATION action after saving IT0008 it goes to IT0000 and it(system is throwing an error) says Info Type 0MOD does not exist. Can you please help me on this.........

Regards,

Venkat.

Accepted Solutions (0)

Answers (2)

Answers (2)

Nadir
Participant
0 Kudos

Pl. run the report RPUEVSUP and check additional action is activate

Check the table T77S0, Admin - EVSUP to 1

In table T529A, sets the indicator U0302 for all personnel action types.

Thanks

Nadir

venkat_polisetty
Active Contributor
0 Kudos

Dear Nadir,

I have checked Additional actions integration switch its already activated and T529A table in that also updated IT0302.

Regards,

Venkat

Former Member
0 Kudos

Hi Venkat,

Just check what all info types are maintained for triggering when you run the Confirmation action.

Why 0000 is getting triggered after 0008???? Double click on that error and share that screen shot here for reference so that anyone can help you out.

Regards,

Akula.

venkat_polisetty
Active Contributor
0 Kudos

Hi Akula,

I have checked Inforoup for CONFIRMATION action in that info types have maintained as follows 0000, 0001, 0007, 0008, 0019, 0016, 004.

Whenever we perform CONFIRMATION action after saving IT0008 it goes to IT0000 and it(system is throwing an error) says Info Type 0MOD does not exist.

Regards,

Venkat

Former Member
0 Kudos

Hi Venkat

Can you check your dynamic actions table  for infotype 0008 , probably IT0000 is being called again through dynamic actions .

Thanks

Lakshmi

Former Member
0 Kudos

Hi Venkat,

As per the screen you have shared I observed that the Confirmation action is taken place on 02.10.2012.

But there is already an action existing on 02.12.2012. Then as I know you should run the Confirmation action after that date i.e.,02.12.2012.

Are you confirming the promotion action through Confirmation action?? Then run the confirmation action after the promotion action date..

Just double click on the message and analyse the information or share it here for reference.

Regards,

Akula.

venkat_polisetty
Active Contributor
0 Kudos

Dear Akula,

I have performed Confirmation action on 02/10/2012. Again I am getting same error.

can you please find below mentioned screen shot.

Regards,

Venkat

Former Member
0 Kudos

In the first screen what you have shared there is an action taken place in the month of december. Rite...

How you are running the action for the month of October now....02.10.2012

Former Member
0 Kudos

If possible can you share the infotypes maintained for the Confirmation action in the configuration with a screen shot.

venkat_polisetty
Active Contributor
0 Kudos

Dear Akula,

Please find below mentioned screen shot.

Regards,

Venkat

Former Member
0 Kudos

May be there is some configuration mismatch as i understand. If possible share your mail id...

venkat_polisetty
Active Contributor
0 Kudos

Dear Akula,

Can you please find my mail Id:- pvenkat380@gmail.com

Regards,

Venkat

Former Member
0 Kudos

Hi Venkat

The error that you are getting  can be due to two issues .

1.Dynamic action calling infotype OMOD or an error in the IGMOD Feature .

Check table T588Z , attach screen shot for entries for infotype 0000.

2. Check feature IGMOD and see what  are the infotypes assigned to user group 40 in table V_T588D.

Thanks

Lakshmi