cancel
Showing results for 
Search instead for 
Did you mean: 

In material classification view is missing

Former Member
0 Kudos

Hi,

Material got created successfully with classification data. We can see the classification data in SAP tables but when we open material in MM03 it's not showing anything. Do anyone has some idea what could be the reason for this behavior?

Thanks in Advance

Jitendra

Accepted Solutions (0)

Answers (4)

Answers (4)

former_member197616
Active Contributor

Hi,

Please open that material at CL20N for that class . If it is there fine . If not check if they are scheduled .

Regards,

Former Member
0 Kudos

Hi

In CL20N I don't see any assignment and they are not scheduled.

0 Kudos

Hi,

Go to your Material Type and check whether you have allowed the classification tab or not, If not please check that and you will be able to see the tab at MM01.

Regards,

Arghyajit

Former Member
0 Kudos

Hi Arghyajit,

There are other materials with same material type which are doing fine.

Former Member
0 Kudos

Check the class type is 001, use t-code CL30N, enter the class name and type, then excute.

If the values were created with LSMW check the class type (KLART) in the field mapping and conversion rules.

former_member183424
Active Contributor
0 Kudos

Can you able to see from MM02 ?

Are you sure that material classification value was saved successfully ?

Former Member
0 Kudos

Thanks Dibendyu for your reply!

yes it got saved i can see related data in table inob, ausp but table kssk is not updated. maintenance status c is also set.

former_member183424
Active Contributor
0 Kudos

Have you tried once by maintaining the classification data from MM02 ?

Can you replicate the issue in other client or other material ?