cancel
Showing results for 
Search instead for 
Did you mean: 

Impact of R/3 to ECC6 upgrade on 6.40 Portal using ESS/MSS

Former Member
0 Kudos
45

Dear Experts,

We are on SAP R/3 4.7 which we will be upgrading to ECC6, EnHP5. We also have a separate SAP Enterprise portal 6.40 SPS24 landscape using the SAP standalone ITS for the ESS & MSS applications. As of now as part of the R/3 upgrade project we want to minimize making changes to our Portal landscape & want to target the Portal upgrade only next year. As we know the standalone ITS used with R/3 4.7 is not compatible against the ECC6, so instead of using standalone ITS we will switch over to Integrated ITS as part of R/3 upgrade, but still want to use current portal without upgrading it.

Can somebody share their experiences where they have used SAP EP 6.40 for the ESS & MSS application against ECC6. I guess this is workable as even the UDA doesnu2019t shows any dependency?. Are there any known issues which we have to watch out for?. pls advice.

Thanks,

Abhishek

Accepted Solutions (1)

Accepted Solutions (1)

markus_doehr2
Active Contributor
0 Kudos

> Can somebody share their experiences where they have used SAP EP 6.40 for the ESS & MSS application against ECC6. I guess this is workable as even the UDA doesnu2019t shows any dependency?. Are there any known issues which we have to watch out for?. pls advice.

>

In ERP 6.0 the strategy changed, it is no more possible to use the ITS as in 4.7 to use ESS but it's a complete new application. Depending on what you use from the ESS it's party programmed in Webdynpro Java and party in ABAP though more and more is ported back to WD ABAP.

The display of your salary account is done in the portal using Adobe Document Service to render it to a PDF.

The "old" method doesn't work any more, it's a complete migration.

Check

Hinweis 1245560 - Composite SAP Note : XSS Documentation

Markus

Answers (1)

Answers (1)

sunny_pahuja2
Active Contributor
0 Kudos

Hi,

Check SAP note 1388258 which talks about SAP version Interoperability, please find extract below:

Updating or upgrading the application system to SAP Business Suite 7 (e.g. ERP 6.0 Enhancement Package 4 or CRM 7.0) does not require implementing an SAP NetWeaver EhP for your central SAP NetWeaver system, if this system has at least release SAP NetWeaver 7.0 SPS 15.

So, it means that you have to upgrade your portal to at least version Netweaver 7.0 SP15.

Thanks

Sunny

Former Member
0 Kudos

Hi Markus & Sunny,

So the info suggested from Note 1245560 which leads to notes like 1145068 & 1142601 suggest that ESS services supported in ITS are not available when upgraded to ERP 2005, hence the Portal as well needs to be upgraded at the same time from 6.40 to say 7.01 - equivalent SPS for ECC6. To "satisfy" the Bosses via highlighting this from SAP's recommendation perspective available in Black & white SAP note 1388258 seems quite helpful.

Thanks for your replies.

Thanks & Rgds,

Abhishek