cancel
Showing results for 
Search instead for 
Did you mean: 

I have transport Infoset and Query from DEV to QAS

0 Kudos
143

Dear Expert,

I have created an Infoset and Query. My Infoset and My Query have been copied to Query Global Areas and have been transport to QAS server. (I have created Request Transport, the number request is generated by system in DEV)

But when I look with tcode SQ01 and SQ02 in QAS, there are none of my infoset or query appeared.

Please, what should I do?

Best regards,

Dedy.W

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Check in work bench request...

Former Member
0 Kudos

Consult with Basis..

0 Kudos

Dear Santosh,

Thanks for your quick reply.

What should i do in the workbench request?

Best regards,

Dedy.W

Former Member
0 Kudos

Check wether yr request transported correctly since these type of requests generally locked..

After removing lock only we can transport these..

Check in quality..

Tcode.. STMS

Check here for yr request wether transported or not..

0 Kudos

Transport status is okey in tcode STMS.

Former Member
0 Kudos

Now check SQ02

Then SQ03

In dev. check wether u assigned any user group & User ID

0 Kudos

I have assigned a user group for infoset and query.

Former Member
0 Kudos

Now go to SQ01

Selct infoset querry

Select user group from POP UP screen

Check wether yr infosets are here or not..

0 Kudos

Dear Santosh,

Thanks alot for your help.

I have found how to import my infoset and query to QAS.

This is the last step that I must do to complete query transport. (Important Step).

Best regards,

Dedy.W

Answers (0)