cancel
Showing results for 
Search instead for 
Did you mean: 

how to get a plant added or deleted from OMS2

former_member130215
Participant
0 Kudos
893

Hi All,

My requirement is to delete one plant and then recreate it in the following OMS2 screen,

Accepted Solutions (0)

Answers (6)

Answers (6)

former_member130215
Participant
0 Kudos

Thank you all for your replies, but I found a way to delete and recreate the entry.

OMS2 --> Select the the mat type --> click qty / value updation --> select the plant you want to delete and recreate --> At the header level there is one option utilities, click it --> Click adjustment.

From this option you can delete that entry and then recreate also.

Prasoon
Active Contributor
0 Kudos

Hi,

   The reason could be either the TR is moved incorrectly or it is NOT moved. In any case, you may proceed as follows:

   Go to OMS2 in change mode. go to quantity/value update folder. Select the required plant combination. Now, go to menu - table view - transport.

   Now, system will ask for transport number. Enter the TR Number and continue.

   Now, click on "include in Request" button as shown below:

Include it in new request and move to the required client.

Regards,

AKPT

Former Member
0 Kudos

better  option  check with  basis  whether  TR  is  moved  or not .

Since   it is  their  in dev and  testing , they have  not moved  to  PRD .

Former Member
0 Kudos

Hi  Nitesh ,

whenever  we created  in OX10 for  a  plant  , it will be  shown  in OMS2 .

If  you are  copied  from  existing  plant  and  want to create  a   new plant  , .you can  do .

May  I know  the reason  why do u want  to delete  the  plant

former_member130215
Participant
0 Kudos

Hi All,

the reason why I want to do this is that the entry belonging one plant is present in the development an d testing system but missing in production system. So I want to delete and recreate and then migrate the changes to production.

Former Member
0 Kudos

Hi,

Please check Request may be not moved contact you basis team


former_member183424
Active Contributor
0 Kudos

If in development and quality system, you can able to see the plant in OMS2, but in production it is not available,

Then check if any TR pending to be moved to production..

You can check from STMS t-code.

Here double click on production client.. You can see a TR list..

You can see the yellow colour TRs moved to production client, but the green squared TRs are no moved to production client...

If you find anything, please contact your basis team with TR number...

Former Member
0 Kudos

You can find the change Log in OMS2 from Utilities-Changes Log.

Or you also check in AUT10 also based on T-code OMS2 with change date.

former_member183424
Active Contributor
0 Kudos

Why you need to delete and recreate the plant here??

The all plants are coming from Plant configuration (OX10)...


Caution: Don't delete the plants from OX10..