cancel
Showing results for 
Search instead for 
Did you mean: 

Fixed Assets beginning and ending balance on depreciation

Former Member
0 Kudos
225

Ending depreciation of previous year is not being carried over to the beginning depreciation of this year. GL balance is fine. But when I run any asset balance report or asset explorer, I see the ending balance of depreciation is different than the beginning balance.

For example - if 2010 ending depreciation is $5000.00, $5000.00 should be the beginning depreciation for 2011 - instead it's shows a different amount.

Please help.

Accepted Solutions (0)

Answers (1)

Answers (1)

former_member375980
Active Contributor
0 Kudos

Hi

please run the report RAJAWE00 once again from the year 2010 to 2011. This should correct your values.

Best Regards,

Blaz

Former Member
0 Kudos

Blaz,

Thanks for the quick reply, I did and got the same results. I see that there is also a differrence between planned and posted values of Ordinary depreciation for 2010.

Please help.

ajaycwa1981
Active Contributor
0 Kudos

Hi

That means there is pending depreciation to be posted in 2010... Did you do any back dated capitalizations in 2010 or any change of dep Key??

If you have not yet executed Dep for 2011, execute Dep for P12/2010 in REPEAT mode.. Else, execute AFAB P13/2010 as per note 619969 and see if the Posted & Planned values reconcile or not

Br, Ajay M

Former Member
0 Kudos

report RACORR20_A that is attached in SAP note 29694. will make plannde values equal to posted values in a closed fisical year