cancel
Showing results for 
Search instead for 
Did you mean: 

Field exit does not work in Production system but works in QAS system

Former Member
0 Kudos

Hi experts,

I made two field exists,FIELD_EXIT_EKGRP and FIELD_EXIT_WLIEF, through system program RSMODPRF.

In my QAS system, they works normally,but after they were transferred into production system,they does not worked.

Who can give me some ideas about it?

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Reference SAP NOTES 29377

former_member196079
Active Contributor
0 Kudos

Hi Mic

where you use this fields??

Maybe the references are different, for that in quas it work but no in production.

marco

Former Member
0 Kudos

Hi,Marco

Thanks for reply.

The two field exists are used to check user entry of purchasing group and desired vendor in PR creation and change.

In my company,some material is defined as MRO material.

So when MRO material is required in PR,its corresponding purchasing group and desired vendor should be entered with the certain values.

If the user did not enter the correct ones in PR,the error message will appear.

By the way, I checked the status of the two field exit in my production system,they are activated.

Could you give me some ideas about it?

Former Member
0 Kudos

Hi Marco,

Thanks for reply.

I think some prerequisites should be complete befor using fieldexit.

I found one of them that is the parameter "abap/fieldexit".

The fieldexit is still not active although this parameter has been set into YES in my production system.

Could anyone give me some advice?

Former Member
0 Kudos

Hi,experts

This problem is solved.

Please reference to SAP NOTES 29377.