cancel
Showing results for 
Search instead for 
Did you mean: 

FI/CO interface: Balance in transaction currency while transferring the billing doc. to accounting

former_member211462
Active Participant
0 Kudos
2,590

Hi All

After i save the billing doc. while i transfer the billing doc. over to acc. this error pops up . I did a check on the NOTES , its updated already and i also did check all the recent posts regarding this same error but still this billing document is not transferring to accounting .

Would really appreciate some good help

Regards

JNM

Accepted Solutions (0)

Answers (2)

Answers (2)

Shiva_Ram
Active Contributor
0 Kudos

Did you check any of the user exits is causing this issue? You can also refer OSS 1459805  - Error F5702 Balance in Transaction Currency when releasing SD invoice to accounting

Regards,

former_member211462
Active Participant
0 Kudos

Hi Shiva Ram

Thank you for the sudden reply

i did check for the user exits , but no exits causing any issues. So that's not the case . Notes are all updated .

But still the error exits

Would really appreciate some good help

Regards

JNM

former_member184701
Active Contributor
0 Kudos

dear, it looks like your document type doesn't allow posting in transaction currency

please talk to your FICO guys

good luck

former_member211462
Active Participant
0 Kudos

hi PPIO

Thank you for your valuable reply ,

I did talk to my finance team , their message conveys that its not an issue of transaction currency but they also added that after the billing side only the debit side value is picked but the credit side is not picking that's the reason why there is a difference is transaction currency . I thought its because of the revenue account but everything seems to be okay but still the error exits .

Would really appreciate some good help

Regards

JNM

former_member184701
Active Contributor
0 Kudos

dear JNM, i would cancel this billing document and create a new one.

regards,

former_member211462
Active Participant
0 Kudos

hi PPIO

I did try that , but the problem still exits . I thought something must be wrong with the pricing pro. but its not that either .

Regards

JNM

former_member184701
Active Contributor
0 Kudos

okay... you would also try to update the prices / conditions and make sure that currency you use is correct.

just in case check out this customer master and look at balance (ask someone from fi point of view)

if you not get solution in here I would recommend to move this post to ERP Finance place.

the best!

Lakshmipathi
Active Contributor
0 Kudos


debit side value is picked but the credit side is not picking


Check with FI consultant whether the relevant Posting Keys are maintained. 


G. Lakshmipathi

former_member211462
Active Participant
0 Kudos

hi G. Lakshmipathi

I checked with the finance team but the posting keys are correctly maintained , but still the error pops up .

Would really appreciate some good help

Regards

JNM