cancel
Showing results for 
Search instead for 
Did you mean: 

Excise Item field editable in MIGO

Former Member
0 Kudos
151

Dear consultants ,

While doing MIgo , Excise item tab at item level , all the excise details are editable.

Please confirm how to grayout or make the excide details fields non editable.( For coded material )

Please confirm the way other than screen varient.

Thanks,

Pradeep

Accepted Solutions (0)

Answers (2)

Answers (2)

BijayKumarBarik
Active Contributor
0 Kudos

Hi,

If you do not want excise details are editable in MIGO t.code, then do not select check box of u201CDuty different at GR" in MIGO Setting segment in Maintaining Excise Group setting in following path.

SPRO ->>Logistics general ->> tax on Goods Movements-->>India -->> Basic setting -->>Maintain Excise Groups

NOTE:

If excise details are editable in MIGO t.code, how you will handle trader invoice.

Regards,

Biju K

Former Member
0 Kudos

Very Thanks Varuj & biju ,

The issue got resolved by deselect EI Capture and select Post EI .

lots of thanks to both of you , great work

Thanks & Rgds,

Pradeep

Former Member
0 Kudos

This message was moderated.

Former Member
0 Kudos

Dear Varun ,

Yes the problem got resolved .

Question is also closed & but i dont know how to reward the point.

but i will confirm to do the needful.

Very thanks,

Pradeep

Former Member
0 Kudos

This message was moderated.

Former Member
0 Kudos

Hi ,

MB_MIGO_BADI Solves your purpose.

Take the help of ABAP Guy

Thanks & regards

Varun

Former Member
0 Kudos

Hi Varun,

Thanks for the reply .

I am looking for the standart SAP setting available if any for above requirement other than BADI.

Please let me confirm if any.

Thanks,

Pradeep

Former Member
0 Kudos

Hello,

So do this settings in SPRO

SPROLog gen-Tax on goods movement-IndiaBasic settings --Maintain excise groups,

Select the related excise group and goto details and Here at the bottom you have a option for MIGO settings,deselect the check boxes there, then in MIGO you will not get the excise tab for entering the Excise duty & Ed cess.

Hope you understand, let me know if not clear.

Thanks & Regards

Varun Bisaria

Former Member
0 Kudos

Hi Varun ,

I dont want to hide the excise details , the ecise details should be there but it should be non editable using standart setting.. is it available .

Thanks

Pradeep

Former Member
0 Kudos

Dear,

There deselect EI Capture and select Post EI in MIGO then field will be greyed out.

Thanks & Regards

Varun Bisaria

Former Member
0 Kudos

Very Thanks Varuj & biju ,

The issue got resolved by deselect EI Capture and select Post EI .

lots of thanks to both of you , great work

Thanks & Rgds,

Pradeep