cancel
Showing results for 
Search instead for 
Did you mean: 

ESS - Leave Request with BP 1.41

Former Member
0 Kudos

Good Night.

Can You help me please with the following issue:

I am implementing the BP for Employee Self-Service 1.41 and have problem for display the WD for the Service of Leave Request.

When I press the Service of Leave Request the system not dysplay the WD for Leave Request.

[Documentation Leave Request|http://www.slideshare.net/Juanfe1978/leave-request-3581620]

Thanks in advance for your help

Best regards

Accepted Solutions (1)

Accepted Solutions (1)

siddharthrajora
Product and Topic Expert
Product and Topic Expert
0 Kudos

Please refer the note 1405202.

You have to follow the below points

This issue generally occurs when there is a mismatch in the deployment

of the packages.Please check the note 1111660 also and it says that ERP

6.0 is a prerequisite for installing any SAP enhancement package.This

note again refers to a note 1095233 and 1130534 which has the detailed

info. Hence you need to redeploy the following:-

1> BPERP5ESS (The latest is BPERP5ESS15)

2> SAPPCUIGP (Latest SP15)

3> SAPESS (Latest SP15)

With this The ECC 6.0 <ERP 2005> landscape will be ready.Please redeploy

all the pcui_gp files.Make sure that the SP level of the SAP_ESS and

PCUI_GP should be exactly same

1> Go through the notes 1095233,1111660, 1130534 which provides the

release info on EHPs.

2> Before deploying any EhP stuff, you have to bring it to ERP

6.0 SP 15.

3> So, first you have to undeploy all the existing EhP stuffs.

4> Then deploy the BP* packages which corresponds to ERP 6.0.

5> The result is the base for deployment of EhP3 or EHP4.

6> Then you can deploy all the EhP3 or EHP4 packages again.

It is mandatory to restart the J2EE engine after redeployment.Please

check Note:1165437 'SAP ERP Enhan. Pk. 4 SP Stacks - Release &

Information Note' for further information.

Answers (1)

Answers (1)

Former Member
0 Kudos

Hello

Check whether that particular Webdynpro application is in Run Mode or Not. Just again try to activate and run the same from Netweaver Administrator.

Also check the Backend config and all the relevant infotyes are maintained for the employee for whom ur testing the preview of the iView

Former Member
0 Kudos

Hello Vijay.

Where can display if Webdynpro application is in Run Mode or Not?

Regards

pramod_gopisetty1
Active Contributor
0 Kudos

Navigate to Content Administration - Web Dynpro - within browse check for sap.com/ess~lea and see if it is green, if it is disabled enable it and see if it works.

Hope this helps.

Cheers-

Pramod