cancel
Showing results for 
Search instead for 
Did you mean: 

Error: System PRD is a ECC 6.0 product system!

Former Member
0 Kudos

Dear All,

I'm trying to upgrade my erp ecc 6.0 system, specifically want to upgrade the kernel to 7.01.

I'm going through the same drill...creating a MOPZ transaction.

at the step: choose stack. whatever target stack i chose, i get the error:

Error: System PRD is a ECC 6.0 product system!

i don't know what the issue is....I'm not able to move any further.

Thanks in advance!

Tejasav Kalra

Accepted Solutions (0)

Answers (4)

Answers (4)

Former Member
0 Kudos

Hi Tejasav,

As Sunny said maintain the system properly in smsy and choose the option "ehp implementation" when generating the .xml file.

Regards

Ashok Dalai

Miguel_Ariño
Advisor
Advisor
0 Kudos

Hello,

Maintenance Optimizer can calculate only stacks, so if there is no stack with kernel 701 defined for plain ERP 6, then you won't get the 701 kernel calculated in Maintenance Optimizer. As far as I know, the only ERP 6 stack based on NW 701 is EhP4. So probably you will have to choose Enhancement Package installation. As the other people in the thread mentioned before, you have to define the target system as ERP 6 in SMSY. Otherwise you will get no EHP install option for your system.

Best regards,

Miguel Ariñ

tomas_black
Active Contributor
0 Kudos

Hello Tejasav,

please follow note #[1394820 |https://bosap-support.wdf.sap.corp/sap/support/notes/1394820]and define your system as ERP in transaction SMSY.

Best regards,

Tomas Black

sunny_pahuja2
Active Contributor
0 Kudos

Hi,

You need to define your system as ERP6.0 in SMSY of solution manager system then only you will be able to download EHP4 packages.

Thanks

Sunny