cancel
Showing results for 
Search instead for 
Did you mean: 

error " file NOT found! "when doing a test service in ui5 application in sicf

MaximoSanchez
Explorer
0 Kudos
105

Hello everyone!
I am having a problem with a sap ui5 fiori application.
I did a deploy-to-abap of a ui5 application in the DEV environment, then I go to the trx sicf and do a "test service" of the application and a window opens in the browser with the application.
The error occurred when I transported this application from DEV to QAS and then I went to the trx sicf and tried to do a "test service" of the application and the application opens blank in the browser with a text that says "file not found!
Do you know why this error can occur?
Or where I can see a trace of the error? I already tried from the trx /iwfnd/error_log and nothing appears.

Thanks

Ryan-Crosby
Active Contributor
0 Kudos
Have you activated the SICF node after import of your transport?
View Entire Topic
MaximoSanchez
Explorer
0 Kudos

yes, that is, if I right click on my application in sifc it appears active.
I tried to deactivate it and activate it again and the error persists.