cancel
Showing results for 
Search instead for 
Did you mean: 

EDI

former_member396676
Contributor
0 Kudos

HI,

I have maintained "E" in message no 115 in T-code OVAH.

When I create sales order manually system throws error message for duplicate PO no as per above configuration.

Issue

When I create sales order through EDI ,system bypass above configuration and does not check for duplicate PO no.

what is the reason/solution?

thanks,

vrajesh

View Entire Topic
Former Member
0 Kudos

HI

Instead of maintaining "E" in message no 115 in T-code OVAH, go to Sales document settings in SPRO and check the checkbox for preventing duplicate PO. It will work for EDI as well.