cancel
Showing results for 
Search instead for 
Did you mean: 

do not support b12004 and earlier version, event sender configuration will exit

former_member651446
Discoverer

Dear Expert,

I have deployed SAP B1 for Hana, version 930.140.04. System is running. Now, I need to install App Mobile. Steps that I do:

1. Install setup.exe in Folder D:\SAPB930.140.04\Packages\B1 Integration Component\Technology

-> Done

2. Run C:\Program Files (x86)\SAP\SAP Business One Integration\EventSender\setup.bat

-> Display an Error window: "do not support b12004 and earlier version, event sender configuration will exit".

I check version carefully. Uninstall and I Install on an other server. The error the same.

I have searched all over in the internet include https://launchpad.support.sap.com/ about this error but can not find any answer.

Anyone can help me

Accepted Solutions (0)

Answers (1)

Answers (1)

ogallegosv
Explorer
0 Kudos

Hi,

Review your credentials for the user DB and the right port (test 30013 or 30015).

More data in note SAP: https://launchpad.support.sap.com/#/notes/1882000

In this note in the last include one file PDF

File NameFile SizeB1i_Troubleshooting_Tools_Introduction.pdf

Best regards,