cancel
Showing results for 
Search instead for 
Did you mean: 

DI: Bridge API required

Former Member
0 Kudos

Hi Everybody,

I'm using SBO 2004A PL18

in my ADD-ON VB project, under options - references, I must use SBO Business Object Bridge API 6.5.

If I try to replace it with DI API 2004, VB crashes when I run the program.

Why? Shouldn't I use this more recent version of DI API?

Thanks

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi Frank,

thanks for the answer...

here are some more details:

I'm using VB6 SP5, connecting to a customer's database that was updated from version 6.5 to 2004A. I'm working in debug mode so I run the program from inside VB.

Please note that when I worked with 2004A demo (out of the box) I was able to reference version 2004 of the DI dll

The program crashes while executing this statement:

ConnectToCompany = sboCompany.Connect

Regards

former_member185703
Active Contributor
0 Kudos

You should!

Are you using VB .NET? If so, remove the *.Interop.dll file(s) + recompile.

WHere in your code crashes the VB program?

Regards,

Frank