cancel
Showing results for 
Search instead for 
Did you mean: 

DI API not installed with 2005A client

Former Member
0 Kudos
51

When I run the client setup on SBO 2005. The DI API is not installed. The documentation states that it should have been installed.

Same happens when I upgrade from 2004A (With DI API on the clients). The DI API is not upgraded. The documentation states that it should have been upgraded.

Am I doing something wrong or is this a bug, or a miss documentation?

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi Jostein,

Check if you have a DI API folder in c:\program files\sap\sap business one. The DI API installed with the client (2005) is installed to this folder and not to c:\program files\sap\sap business one di api.

Hope it helps,

Adele

Answers (0)