Showing results for 
Search instead for 
Did you mean: 

'Delete' is not logged in the Table DBTABLOG

0 Kudos

Hi experts,

I would like to ask you about our tricky situation. About T030K table.

The change log is activated with T030K table. But we can NOT find any delete logs of this Table and we can just see the double insert logs.

for example, for same key, as we already know, we can not insert the same key values into a table twice. If we inserted a certain key value, after that if we try to insert the same key values one more time, we can see an error message. But in the DBTABLOG we saw double 'insert' flag for exactly same key values between two days.

and one more example. we inserted our tax codes and account determination using t-code FTXP. And we definitely saw the values in the table T030K. Then after days we found that the values, which we inputed, were deleted or missing. We tried to find the 'Delete' log of DBTABLOG, but there is no 'Delete' Log of the table content. The DBTABLOG table shows us only that we inserted the value using T-code FTXP before. No delete log. And the value is missing in the T030K table.

We searched every Transport request regarding this table with our administration team and so on. But we could find nothing. On the Test system I tried every Test using SE16N, Function 'T030K_modify' to delete some values and I could find very easily the 'delete' logs of them.

Do you have any idea for this very strange situation? Is it related to DB problems? What point do we miss? Our system is SAP ERP, SAP_BASIS 701. Unicode. and Oracle 12.1

Accepted Solutions (0)

Answers (0)