cancel
Showing results for 
Search instead for 
Did you mean: 

Default Useful life value for Asset Class

gopi_narendra
Active Contributor
0 Kudos

Hi,

I have created a new set of Asset Classes.

Now that i want to enter default values for these Asset Classes.

The default value which i want to assign is the (Planned useful life in years) , which i could make out that, it can be done in Tcode OAYZ. But the field is disabled in the tcode OAYZ to enter some default value. What could be the reason.

Is there anything else to be done for this field to be enabled in tcode OAYZ.

Regards

Gopi

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Gopi

This should have been done while creating Asset class through Wizard mode.

Now please check the field status in the screen layout rules for Depn Area.

Regards

A Chandrasekaran

gopi_narendra
Active Contributor
0 Kudos

This should have been done while creating Asset class through Wizard mode.

what is this wizard mode, can you guide me the path.

Did you mean that at the time of creation of asset classes, but at the time of creation of asset classes there is not field for useful life

Now please check the field status in the screen layout rules for Depn Area.

the field status in the screen layout for Depn Area is OPTIONAL

Regards

Gopi

gopi_narendra
Active Contributor
0 Kudos

Thanks Chandrasekaran, you have taken to the correct place

Infact wht i did is in tcode AO21 --> Under Maintenance Level

The Asset Class Check box for Useful Life has to be checked.

Hence Solved my problem.

Thanks

Gopi