cancel
Showing results for 
Search instead for 
Did you mean: 

Data inconsistency: Parallel depr. area is not posted Error in KO8G

Former Member
0 Kudos
1,954

Data inconsistency: Parallel depr. area is not posted

Message no. AAPO104

Diagnosis

For chart of depreciation 1000, you defined this area (or these areas) as parallel depreciation areas for depreciation area 01. In the current transaction, however, not all of these areas are posted. This is not allowed.

Procedure

Check if the transaction type is limited to certain depreciation areas. If there is such a limitation, add the missing depreciation areas for the transaction type.

Check if the asset that is being posted manages all these depreciation areas.

Company code has 3 currencies - Company Code Currency: KES, Group Currency (30): NGN, CoAr Currency USD.

I have set up parallel currency accordingly:

OB22 - 1st Local Curr (10) - KES; 2nd Local Curr (30) - NGN

Define Dep. Area: 33(Area does not post) & 34(Area does not post) both as copies of 01;

Define Dep Area Type(OADC):  33 - 06(group valuation), 34 - 06 (group valuation);

Dep Area Rules for value Take Over(OABC): ValAd 01, Ident. X for 33 & 34;

Dep Area Rules for takeover of dep terms (OABD): TTr - 01, Ident X for 33 & 34;

Dep Area Curr (OAYH): 33 - KES, 34 - NGN, 32 - USD

Dep Area in Asset Class (OAYZ): 33 & 34 are activated.  Other default depreciation areas exist here which I am not using.  They are not deactivated.

Still when I run KO8G (settlement of investment order) I get the above error message.  What am I missing out?  Any ideas?

View Entire Topic
Former Member
0 Kudos

Check in these paths wheter u have restricted the transaction type you are using to any Depreciation area.

Asset Accounting --->Transactions --->Acquisitions /Retirements /Transfers/ --->Define Transaction Types for Acquisitions.

Also in depreciation area details check : tab: Value maintainance field value: Investment grants.

Former Member
0 Kudos

Hello.  Thanks for the response.  The Limit Depreciation Area fields are all blank.  For theValue maintenance field value: Investment grants, it is 'No Values Allowed', same as in the Base Depreciation Area.  I am trying to settle from an Investment Order to and AUC and then final asset.  Is this field supposed to be different from what it currently is?

Former Member
0 Kudos

Check whether depreciation areas same in Asset class of AUC and final Asset are same.

The parall. dep. area must have the same settings as the original area i.e. "01" (e.g. allowing APC and  other boxes of the tab i asked you to look at).

Former Member
0 Kudos

Solved.  AUC Asset and Final Asset did not have the same depreciation areas.  After correcting this, KO8G settled without error.