Showing results for 
Search instead for 
Did you mean: 

credit management refresh for customer

0 Kudos

previously the credit management was checking for certain sales order, deliveries and item category. i have since removed the credit checkings at OVAK, OVAD and OVA7.

and finally re-run RVKRED77.

but the credit exposure value still remains the same. how do i 'refresh' this credit exposure? did i missed out any steps above?

thanks alot.

View Entire Topic
Active Participant
0 Kudos

What I do is delete everything against the credit exposure. Do that by going to SE38


Make sure to put a check in Delete line items at the bottom. Just put Customer Number and the Credit Segment. Leave exposure empty.

This deletes all history. Once done it will all be wiped out.

Go back to SE38 and run


0 Kudos

Hello Muhammad,

i tried this step UKM_COMMTS_DELETE with your steps above but there's no result after executing.

and also the exposure is not getting wipe out.

i have a question, is it a must to lock the 3 tables LIKP,VBRK and VBAK? if not RVKRED77 will not work?

i have removed some settings in OVAK and OVA7, where previously it was checking for certain orders type and item category for the credit exposure but it's no longer needed now.

so after removing it in OVAK and OVA7, i run RVKRED77 but the results is still the same credit exposure value.

thanks alot.

Active Participant
0 Kudos

I'm giving you advice from FSCM S/4 Hana Credit Management. So not sure if what i'm saying will work in regular ECC.

But yeah in FSCM if you execute SE38


It will give you same box as in your screen shot. It means it deleted the exposure lines i.e. Open Sales Order, Delivery Value, etc. so theres nothing to show. hence your screen shot is empty.

If you want it to be deleted (exposure) and not rebuilt don't run the next report below.

I usually verify in Business Partner by checking the exposure there and it always shows 0. As in no value so deleting it works.


RVKRED77 will rebuild your exposures and may give you same values as before deleting it so may be counter productive. If you must run

RVKRED77 and it is blocked by a user. Run the equivalent report UKM_RVKRED07 and make sure you enter X in No blocking.

If none of the above suits your requirement then it must be something in the config that must be revisited.

0 Kudos

Hello, it seems not working.

i have removed the item category OVA7 and order type OVAK previously setup under credit management.

after which i re-run RVKRED07 and RFDKLI20, but it seems like the credit exposure in FD33 is still picking up the order type and item category.

did i missed out any steps?

Also i noticed in OVA8 below screenshot, the box for open orders and open deliveries are ticked with static. does this means that it will still retrieve all regardless whether of the removal of order type and item category that i had done in OVA7 and OVAK?

thank you very much.


Active Participant
0 Kudos

My guess is because you have open order checked it will check the exposure. Static or dynamic is just a way of checking credit management it does care what you consider it to check by those check marks. So if it is checked it will check. Uncheck it open order then rebuild the credit exposure.

0 Kudos

Hello Muhammad,

i have removed the tick box for both open orders and open deliveries and did a refresh using RVKRED07 since we have no downtime to lock the tables using RVKRED77, but the exposure value is still the same and i am getting puzzled now after removing the ticks in OVA8 for open order and open deliveries doesn't helps.

after removing the order type in OVAK and item category OVA7,, i run in below sequence.

1 - executed RVKRED07

2 - executed RFDKLI20

i noticed that after RFDKLI20 job finished, there's no difference at all in the exposure value from RVKRED07.

what's the difference between RFDKLI20 and RVKRED07?, do i really need to execute this RFDKLI20 at all?

or did i missed out any other steps?

i executed RVKRED88 to check on the documents where value been retrieved for credit mgmt, it still pulling out those order type that i have removed in OVAK...this is strange.

thanks alot.