cancel
Showing results for 
Search instead for 
Did you mean: 

Creating inspection lot in QM01 - problems

Former Member
0 Kudos

Hello!

I'm creating a inspection lot inside the quality note. I enter the correct information, and the system informs me that the material document will be posted when i save. When I save I can in the tab see that inspection lot XXXXXX is created, and material document YYYYYYY is created. The problem is that when I go to check the lot or the material document none of the listed document numbers can be found, even if the quality note holds the information regarding this.

I put a specific batch back in quality stock with movement type 322, inside the quality note.

Why is the system giving me the information about the documents that are created, and they are nowhere to be found.

Some setting is wrong. But wich one?

Please help!

/Gherry

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

1.check the followup function module in the customization first.

2.Debug the std program if possible.

3.Lastly you can try the same mvt 322 from action box by activating 08 inspection type.

Former Member
0 Kudos

1.check the followup function module in the customization first.

Sorry, I don't know which FM to look for.

2.Debug the std program if possible.

Have debugged it, but with no good result. Especially when no error occurs.

3.Lastly you can try the same mvt 322 from action box by activating 08 inspection type.

08 is activated, and I can post to inspection lot with MB1B. The problem now is that every movement, no matter the movement type, creates an inspection lot.

/Gherry