cancel
Showing results for 
Search instead for 
Did you mean: 

Costing Run Issue

Former Member
0 Kudos
48

Dear All,

I am facing the below Issue when I perform a costing Run for my material.

When I did the costing Run for a material for the Period 08 the fixed cost is shown as 0.

But when I checked in KP26 the fixed for the cost center exists.

What can be the reason?

Please help..

Regards,

Accepted Solutions (0)

Answers (1)

Answers (1)

rupesh_brahmankar3
Active Contributor
0 Kudos

Dear,

Have you assigned the fixed cost to an activity type for entire fiscal year?

When we run the the cost estimation the system is calculating the acitivity cost including of the fixed cost.

Check activity type of work center and routing value also.

Regards,

R.Brahmankar

Former Member
0 Kudos

HI,

Thanks a lot for the reply.

See I have maintained the Routings for my Material & have also assigned the work center to a cost center.

In KP26 I have maintained the fixed cost for my cost center for the current fiscal year & for the activity type LHR(Labour Hrs)

Even after maintaining all the above data when I do a cost run in CK11n the fixed cost is shown as 0.

Anyother Possible reasons??

Please help.

Regards,

former_member184655
Active Contributor
0 Kudos

Dear SAP FC,

Check whether this can help you.

[KP26|;

Regards

Mangalraj.S

Former Member
0 Kudos

hi,

In configuration of Valuation Variant check the Tab for Activity type/process, whether u maintained the correct .

Regards,

Sreekanth

rupesh_brahmankar3
Active Contributor
0 Kudos

Dear,

Check at TCode KP06 and/or KP26 for activity .to get the fixed price for the particular Cost Center.

Check the validity date also.

Also check in KEPH.

Regards,

R.Brahmankar

Former Member
0 Kudos

Hi,

Thanks a lot for the replies.

As per the inputs from the above thread I have the following query.

1. Do I have to assign my Activity type to my work center for fixed cost determination??

Note:

I have already assigned my cost center to my work center & also I have also maintained my activity types as variable activity in the costing tab of CR01.

Now If I have to assign my activity type to Work center for fixed cost where to do it??

Since I am doin this process for the first time I dont have much idea.

So please help.

Regards,

Former Member
0 Kudos

Yes you need to assign the Activity type in the work center. Now assign this workcenter in the Routing, the activity type would be shown in the operation of the routing, provide the activity qty in the Routing where you have assigned the Work center.

Since you have already done KP26, it would pick the qty from the work center and rate from KP26 to calculate the cost of the driver(Activity type) for the said material.

Regards,

Suraj

Former Member
0 Kudos

Hi Suraj,

Thanks for the reply.

Where I have assign my Activity type in CR01 (work Center)

Is it in the Activity type int. processing field??

Now to add more inputs to my issue.

When I checked in my material master for one of the material for which the costing run was executed in the previous year I can see the fixed costs.

But for the same material with all the Routings/Work center & activity type cost center settings maintained when I try to do a costing run in CK11n system is showing my fixed cost as 0.

Hope this helps to suggest a solution.

Regards,

Former Member
0 Kudos

Check in the configuration fo rthe cost component split (oktz) if the cost component that you are using is having only varriable costs transfered.

Here under inventory valuation you have 3 options

Not relevant

Only Varriable costs

Fixed and varriable costs.

Check this and reply back.

Former Member
0 Kudos

Hi Naveen,

As per you sugesstion I have checked in OKTZ & for my cost component the Fixed & Variable cost option is checked.

Also please note that I can see the fixed cost in the costing estimate of the material which was run in the previous year.

But when I run the cost estimate in this fiscal year my fixed cost are not getting picked up.

Any idea??

Regards,

Former Member
0 Kudos

Hi All,

Do anyone have an idea abt this Issue??

Please help.

Regards,

Former Member
0 Kudos

Hi All,

Even after maintaining all the data correctly my fixed cost is not getting displayed when I execute a costing run for my material.

I am so confused right now, any help will be greatly appreciated

thank u very much

Regards,