cancel
Showing results for 
Search instead for 
Did you mean: 

Cost center not distributing in payroll

Former Member
0 Kudos

Hi experts,

I have an issue in cost center distribution. I have created travel request in the portal with the cost center proportion of 30% 1000, 40% 2000 and 30% 3000 and the same is reflecting in the request form follwed that I approved and settled in PR05. Then created expense report in the portal, in this expense report also showing fine with the break up now again trip is approved and settle. After this when running the payroll the posting is not happening for the break up cost centers but its posting to the employee master cost center.

When I execute this in PRFI and PRRW the break up is happening fine. Why this is not happening in the payroll.

In PC00_m99_calc payroll simulation, travel management tables are reflecting the break up cost center of 30% 1000, 40% 2000 and 30% 3000 fine . But while live posting it is showing employees master cost center which is 4000. Kindly help me to fix this.

Best Regards,

Mohan

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi,

Check your Posting variant if you have created one in the system and see if your Document Type is AB,change the Doc type to SB and try to do posting in TEST Client,if OK do it in PRD System.

Salil

Former Member
0 Kudos

Hello,

I think u need to check cost distribution with GL accounts.

thanks

rafi

Former Member
0 Kudos

Plz tell me What do i need to check in GL accounts? I have tried all the cost centers in my system, If something wrong in Gl accounts it will not update in table. Kindly help me.

Regards,

Mohan