cancel
Showing results for 
Search instead for 
Did you mean: 

Control Recipe created but PI sheet not created

thirisangu
Explorer
0 Kudos

control-recipe-created-but-pi-sheet-not-created.png

Hi ,

This is the issue happening once in a while but it is hard to debug or recreate it in QAS system. as a last chance i am seeking help from SAP to fix this issue.

control recipe created but pi sheet not created and not visible in CO55 or CO60. i also checked many topics from the area " Questions that might be similar to yours:" But i cant see this same error in any of the topics. it seems new or some one faced and raised to SAP.

Even when i try to send created control recipe in CO53 i cant send still it gives same error. Here with attached error screen shot. This is happening in one particular control recipe destination address not any other control recipe address.

Program. : RCOCB006

Object : COCR - PP-PI Control Recipes

Header Component : PP-PI-PMA - Process Management

Component : PP-PI-PMA-RCP - Control Recipe

if you need any other information please let me know.

Thanks and Regards

Thirisangu Kannan.

Accepted Solutions (0)

Answers (1)

Answers (1)

P2003523347
Participant
0 Kudos

Hello Thirisangu Kannan

I have replicated case in S/4 Hana system, Please check your control recipe destination and assign Process instruction chact values in Process order and generate control recipe.

Control recipe generated and sent tp process management but PI sheet is obsolete.

Thanks and Best Regards

Sunil Patil

thirisangu
Explorer
0 Kudos

Hi Sunil Patil, Thanks for your Speedy answer, Highly Appreciated.

First off all i woudl liket ohear from your did you recreated this same issue in S 4 Hana and got the same error message "Unable to find URLXXXXXXX" ?

As i Mentioned this is error message i get in CO53 once in a while with this error message on the same control recipe destination for example it works 99.99% of the time and it fails 0.01% .

control recipe created and then it suppose to sent to PI automatically through background job but it fails and stays in CO53 with status Created. Even i cant try to send same control recipe again in CO53 with manual "send" still it i cant.

it means control recipe created and not sent and not visible in CO55 either. Hope this information helps.

Thanks and Regards

Thirisangu Kannan