cancel
Showing results for 
Search instead for 
Did you mean: 

Content Repository problem.

Former Member
0 Kudos
85

Hi All,

1) In OAC0 when I try to send the certificates it gives me the folowing error "Error in HTTP Access: IF_HTTP_CLIENT->RECEIVE 1". The test connection was successful.

2) Is there a way I can hide other std storage categories like DMS_C1_ST and just display the one I created?

Thanks

Paddy.

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi,

To hide other std storage categories like DMS_C1_ST, just remove the entries done under Document Area and Content Repository.

Thank You,

Manoj

Points if Useful..!!

Former Member
0 Kudos

Hi Manoj,

Thanks for your reply.

What you have suggested could be one of the solution where I need to remove the "Document Assignment -DMS" for the storage category. I was wondering why the storage categories with "DMS" document area appears in the std list and not the others? Is it some config I am missing?

Any heads up on the error ""Error in HTTP Access: IF_HTTP_CLIENT->RECEIVE 1" when sending the certificates from CSADMIN to the content server. The test connection was succesfull

Points awarded for your answer

Paddy

Former Member
0 Kudos

Hi,

Content Server is being installed on Unix or Windows 2003??

depending upon the system, settings are to be done, once settings are OK then only Document Area 'DMS' appears.

Thank You,

Manoj

points if useful..!!

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi,

There is way to hide other repository is just to delete those standard one given by same.

But the better solution is to default the repository for the users.

In IMG , create a profile. Assign the roles or users to profile. Assign the file applications ,storage CAT to this profile. In this way the need to user to get storage CAT will be fulfilled.

Your question if came from user point of view the above is best solution as users will get confused in Production environment if they see all category and by mistake they make pick up wrong category in hurry.

Regards,

Hemant

Former Member
0 Kudos

Thanks Hemant ! I actually removed the Document Area for the others so now they do not appear in the std list.

I am closing this thread guys

Paddy