cancel
Showing results for 
Search instead for 
Did you mean: 

Compatibility Licence for Addon

Former Member
0 Kudos
129

Hi,

I am gettting following error,

module <Compatibility License for Addons> expired on <20080115>. Can anyone explain this message and is it possible to get rid of this message. Help much appreciated.

Thanks

Ronald

Accepted Solutions (1)

Accepted Solutions (1)

former_member186095
Active Contributor
0 Kudos

Hello,

the error message will not give effect if you have no addon developed by partner or implementor. here is the link stated that it will not expire until 2099

https://websmp201.sap-ag.de/~form/sapnet?_SHORTKEY=01100035870000656214&_SCENARIO=011000358700000001...

but you must renew your license by sending the hardware key to your implementor. the implementor will download it from license key SAP Portal.

Rgds,

Answers (0)