cancel
Showing results for 
Search instead for 
Did you mean: 

CK11n Wrong BOM usage

Former Member
0 Kudos

Dear All,

Let me first describe the scenario:

We are in ECC 6.0 there are 3 plants.Normally Std Cost is uploaded every month we use one costing variant for all three plants.

This month only in one plant user want to do costing with BOM usage 1 earlier all other plants including this plant used BOM usage 6 for costing purposes.

Now in case of the plant which want to cost with BOM usage 1 for certain materials(lower level-X) when we run CK11n we input BOM usage and Alt BOM in the Qty Struc Tab and run this works fine and costing is done without errors.

After this step when we try to cost a higher level material (say Y) in CK 11n and input BOM usage as 1 and Alt BOM 1 in the Qty Struc Tab system gives message that for the lower level material X in BOM usage 6 alt BOM 1 there are no items relevant to costing.This means that system is again costing the lower material X with BOM usage 6 when costing Y.

Now as per my understanding this could be because of:

1)In Costing variant BOM selection ID configuration gives first priority to BOM usage 6

2)As per Transfer Control configuration "No Transfer Control"

Can somebody please suggest how this can be solved or if I am wromg with the explanation.In one line the requirement is to cost all materials in one plant(not all) with BOM usage 1 but other plant will use BOM usage 6 as earlier.

Regards

Raju

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

In one line the requirement is to cost all materials in one plant(not all) with BOM usage 1 but other plant will use BOM usage 6 as earlier.

I would like to ask u question first since requirement not clear.

Is the BOM with usage 6 costing relevant ?

TQ.

Former Member
0 Kudos

Dear All,

Request some suggestions on this issue please help.

Regards

Raju

former_member217547
Active Participant
0 Kudos

Hi,

Can you give me details description with some examples.