cancel
Showing results for 
Search instead for 
Did you mean: 

Change in valuation status during result recording

Former Member
0 Kudos
1,262

Dear All

After recording result of qualitative required MIC, my valuation status changes from 1 to 2 i.e Must be processed to processed. Now i have disabled force inspection. Syatem is not letting ne to give UD code as it is giving error message plz do the result recording for all required MIC's.

Plz tell how can i change the status fron 2 to 5 without force acceptance for qualitative MIC.

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

In UD screen there is button for "Forcefully Completion" of Inspection.Before UD click on that.........This can be a alternative way

Former Member
0 Kudos

Hi,

Valuation of Characterstic are controlled by Sampling Procedure.

Select the Sampling Type :- Fixed

Valuation Type :- 100 or 200.

After that the Inspection type default Values (100% Inspection).

This will work. As u save the Recorded result for inspection lot. The status will change from 2 to 5.

Former Member
0 Kudos

I have selected fixed sample in sampling procedure but didn't found valution type. Can you plz provide step by step procedure? Thanx in advance

Former Member
0 Kudos

In QDV2, Maintain valuation mode.

Former Member
0 Kudos

Thats.. Valuation mode..

former_member42743
Active Contributor
0 Kudos

In results recording you should see a padlock icon button just above the results. Don't confuse it with the force button that also has a padlock on it. You never want to do force closures as a standard practice. Doing a lot of force closures is a sign of a bad QM business process and/ or a bad QM design.

Select the mic's to close and click this padlock. It should change the status to a 5. If something is incorrect in the valuation you may get a popup asking you to valuate the mic.

FF

Former Member
0 Kudos

Dear

I have tried clicking the padlock buttton. Bur the 2 error message are shown " Mean Value is not defined, valuation is not possible". "Make the completion by choosing Force completion."

My MIC is a qualitaive MIC.

former_member42743
Active Contributor
0 Kudos

You have to identify what sampling procedure you are using. Then edit the sampling procedure and on the second page of the sampling procedure you will find the valuation type. Yours is probably set to mean vale withe tolerance limits, (key 700 I think). You need to do one of two things. 1 -Change this to valuation by code, (key 400 I think). However, if the sampling procedure is being used for other characteristics you may not want to change this as you'll mess up other characteristics.

You probably want to change the sampling procedure being used. This is probably defined for you in the inspection plan. You need to select a different sampling procedure that uses the proper valuation type. That should fix future inspection lots.

For your lots with result recorded already, I think you'll have to force close those.

FF

Former Member
0 Kudos

I am not using any sampling procedure

former_member42743
Active Contributor
0 Kudos

Do you have 100% inspection clicked on in the inspection set up in the material master?

What is the attributive inspection control indicator clicked on in the control indicators? It should be.

The problem is the system is expecting a numerical value instead of the catalog/selected set choice.

FF

rupesh_brahmankar3
Active Contributor
0 Kudos

Dear,

Quality management -> quality planning -> basic data -> sample, SPC -> define valuation.

Go to SPRO-- Quality management -- Plant Level Settings -Select Automatic Close in Results Recording Tab.

After that automatic valuation settings in result recording configuration tab. As Automatic close.

Please try and come back

Regards,

R.Brahmankar

Former Member
0 Kudos

this mic must be required characteristic

chage it to optional, create another lot and cjeck