cancel
Showing results for 
Search instead for 
Did you mean: 

CE7.1 clarification for STVN 2.1 OrgChart java

Former Member
0 Kudos

Hello,

Wondering if anyone can point me to the right documentation on this.

Per master guide of STVN2.1 OrgChart Java Ediction, page 9, CE7.1 is needed to host OrgChart. And according to Nakisa's "SAP Talent Visualization by Nakisa 2.1 - java deployment guide", page 11, it indicates that only windows 2003 or Red Hat Linux 5 are the only supported OS.

We are an AIX/Oracle shop. For obvious reason, we do not want to go to Windows or Linux.

Question: does STVN2.1 OrgChart java has to be on either Windows or RedHat linux's CE7.1?

I hope the answer is "no", and please also kindly point me to any documentation.

Thanks much,

Alex

Accepted Solutions (1)

Accepted Solutions (1)

lukemarson
Active Contributor
0 Kudos

Hi Alex,

While it is possible that TVN2.1will operate on the environment you'd like it isn't certified and any problems you encounter would not be supportable by SAP/Nakisa. I have heard of problems with the extractor on the wrong platform so it is possible that some features and functions won't work on this platform.

Therefore I'd advise going with a recommended platform for now. Contact your SAP or Nakisa partner representative to see if they have a deadline for when they may be able to certify it on another platform.

I hope that helps.

Luke

Former Member
0 Kudos

Luke,

Thanks for the reply.

I have created an OSS message to SAP/Nakisa for clarification. It is good to be aware of the potential impact down the road from the "real world" experience.

Regards,

Alex

Answers (1)

Answers (1)

Former Member
0 Kudos

Hey Alex, Same question, same environment. Can you post the answer?

Thanks,

Former Member
0 Kudos

David,

The answer from SAP is "...the Master Guide doesn't give technical details about the landscape to run Nakisa, so you should always refer to the Installation Guide (Deployment guide)." And the only deployment guide I get is from Nakisa, with .net or java option.

Bottom line, CE7.1 is not GA for Nakisa, you need to follow the Nakisa deployment.

Let me know if you find different information.

Regards,

-Alex

lukemarson
Active Contributor
0 Kudos

Hi Alex,

I'm probably being super dumb here, but what does "GA" mean?

Thanks!

Luke