cancel
Showing results for 
Search instead for 
Did you mean: 

Catch-up depreciation not wanted

a_meijer
Explorer
0 Kudos

Hello,

We have the following scenario:

First an asset master record is created and it receives an acquisition value via an invoice posting. The asset value date is for example 15-01-2012.

The depreciation is straight line with a useful life of 5 years, no scrap value.

A second invoice (subsequent investment) is posted to the fixed asset with an asset value date 20-05-2012.

What happens now is that a catch-up depreciation is calculated and posted. The ordinary depreciation start date of the first invoice posting is taken into account fot the subsequent investment.

What we want to achieve is that the second invoice starts calculation of the depreciation from that asset value date (20-05-2012), not the asset value date / ordinary depreciation start date from the first invoice.

I can not seem to get it working without a catch up depreciation. Even if I use a depreciation key with 'Depreciation to the day' activated.

Any ideas how to post the subsequent investment without a catch up depreciation being calculated and posted?

We are on ECC 6.0 using the new depreciation calculation.

Kind regards,

Andre

Accepted Solutions (1)

Accepted Solutions (1)

former_member205041
Active Contributor
0 Kudos

Hi Andre,

this settings you make in OAYR. Here you find the flag for Smoothing or Catch-up.

For information note: 1562637

regards Bernhard

a_meijer
Explorer
0 Kudos

Hello Bernhard,

Thanks for the reply. I am familiar with the setting for Smoothing in OAYR. However, this will take care that the catch up depreciation isn't posted in one month, but spread over the remaining months of the current fiscal year. So catch up depreciation is still calculated, only not posted in one month.

What I'm looking for is catch up depreciation not being calculated and posted at all.

So, the initial investment is depreciated in for example 60 months; straight line.

And the subsequent investment posted 4 months later is depreciated in 56 months; straight line.

Kind regards,

André

former_member205041
Active Contributor
0 Kudos

Hi André,

in the calculated depreciation you can see in AW01N in the tab "posted values" also wrong?

regards Bernhard

Former Member
0 Kudos

Hi André, Bernard,

You problem is due to Asset Value Date Indicator is no longer available for maintenance. And then, happen what you see in your system. In few words, your system is working properly.

If still want back to your old system behavior then you have to implement note 92925.

Ps. This new behavior is available from version 6.0 with New General Ledger Accounting active.

Good Luck,

Max

Answers (0)