cancel
Showing results for 
Search instead for 
Did you mean: 

Capacity levelling

Former Member
0 Kudos

Hi friends,

During capacity levelling in CM25,I am getting the warning message saying that

"No capacity category has been maintained for scheduling in the work center specified in the operation."

Even though I have maintained this in workcenter(capacity & scheduling tabs),it is giving the message.

Message number is C7-015.

Can anybody please advice?

And another thing is while dispatching the operations it is considering the non working days also which shouldn't be happened.

Factory calender is 24/7/365 and shift sequense is 6days a week with 03 shifts per day.

Request you please let me know the reasons.

Thanks in advance.

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi rajashekar,

"No capacity category has been maintained for scheduling in the work center specified in the operation."

Have you ticked the "Relevant to Finite Scheduling" under planing details subscreen in Capacity header screen ? If not then tick this field & check

For your second question

You have to select appropriate value here as per your reqmnt which will override the factory calendar setting

Indicator: Workdays(You can find this field in Intervals & ****,After giving the shift sequence you can find this field-6th field from left)

Indicator with which you can specify whether the days in this interval of available capacity are workdays and whether capacity is available. You can determine the following:

The days in the interval are workdays, if the factory calendar specifies this.

The days in the interval are not workdays, even if the factory calendar specifies this.

The days in the interval are workdays, even if the factory calendar doesnot specify this.

Example

With this indicator you can specify, for example,

that extra shifts can be run at the weekend, even if the calendar does not specify this. You do not have to create another calendar just for that.

that there is no available capacity, because the machine operator is on vacation.

Hope this helps

Rgds,

SVP

Former Member
0 Kudos

Hi SVP,

Thanks for your reply.I have already maintained the check box

"Relevant to Finite Scheduling" in the capacity header of workcenter.

Eventhough it is showing the message.

Regards.