cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot open attachments in CV03N

Former Member
0 Kudos
417

Hello MM folks:

I having trouble in opening attachement in CV03N,
The scenario is, when the pc in uprgraded in windows 7 it works fine but when it comes in XP the doc file doesnt open at all even  and theres no even response loke error message or any type/kind of message .

Is there a setting that needs to implement for windows 7 and XP..
ive check some related forums but i dont get any related issue on this..

your response is highly appreciated (points)

Thanks in regrads..

Accepted Solutions (1)

Accepted Solutions (1)

christoph_hopf
Advisor
Advisor
0 Kudos

Hi Abaper,

based on your information I would kindly ask you to do the following:

1. Go to DC20 and maintain a path like C:\temp\ for the used frontend type

2. Go to CV03N and try to display the file again. Then check if the file is copied to the path maintained in DC20.

Another useful source of information in such scenarios is always the application log in transaction SLG1.

Best regards,

Christoph

Former Member
0 Kudos

Hello christoph

thanks for that very informative suggestion:

1. About maintaining DC20, i would like to clarify if, everytime we use another set of application, do we need to implement a path very now and then since we have alreay maintain storage category?

- Also I would like to share information, that before i Dowlnload it, ive tried to open the word in XP version and it succeed .. do you encounter this kind of behavior?

Answers (1)

Answers (1)

JL23
Active Contributor
0 Kudos