cancel
Showing results for 
Search instead for 
Did you mean: 

Budget Exceeded but no Error message ,Able to assign more than allocated

sde1
Explorer
0 Kudos

Hi Gurus,

I am facing issue in following senareo..Need help..

Even though the Budget release amount is INR 50,000.00 for the WBS Element FDINP.PG5.PRC the system is allowing me to assign material worth INR 1,00,000.00 and I am able to create the auto PR, release the PR, create a PO with reference to the PR and goods receipts too. Though the availability control is active the system is not poping any warnings and errors according to the Tolerance limits.

Kindly suggest how to proceed further.

Regards,

Somya De

Accepted Solutions (0)

Answers (8)

Answers (8)

Former Member
0 Kudos

Hi,

Please check if cost element is created against GL account.

Valuation class will be assigned in the material master accounting view. This valuation class will have a GL account.

For system to check the budget, a cost element has to be created against GL account.

Thanks & Regards

Murali K N

Former Member
0 Kudos

Hi,

Provide me the screen shot of cj31. Secondly, as per your PO. Your net price is 10 INR and PO qty is 10. So, that would be 10*10= 100. and you are saying that you have assigned 50000 budget for that particular WBS. Now, you are expecting system to throw the warning/error message.?

Also, just check the exempt cost elements list too. Last, are you pulling up the correct budget profile. Just check OPSA and see whether the correct budget profile has been assigned over there or not. OR are you pulling up the budget profile manually during project creation ? and what is the status of your project.? I mean system status.?

Regards,

Amit

Former Member
0 Kudos

Hi

In Report S_ALR_87013558 can you see commitments on the WBS.

A purchase order is assigned to one of the following controlling objects:

- Order (not sales order),

- Cost center,

- Network or network activity, or

- WBS element.

However, no value is shown in reporting in the "Commitment" column.

The active availability control on projects and orders does not respond either.

Updating commitment values is controlled by the following parameters:

1. In the year-dependent controlling area control parameters, commitments management must be

active (Transaction OKKP).

2. For commitment values on orders, commitments management must be active within the respective

order type (Transaction KOT2).

3. For commitment values on cost centers, commitment upate must not be locked for the respective

cost center (Transaction KS02). Bear in mind that setting the indicator 'Commitment update'

results in commitment postings being locked.

4. In addition, the G/L account to which the purchase order is assigned, must be created as a

cost element at the delivery date.

Check these settings in your system.

You can regenerate the commitment afterwards by changing the purchasing document (for example, the

item text).

Regards

marcio_blos
Explorer
0 Kudos

Hy Somya

Did you check Availability Control on CJ31?

Menu Extras > Availability Control > Analysis

Check if line items of your postings are being considered on Availability Control.

Best Regards

Blos

former_member210872
Participant
0 Kudos

Hi,

Please check Budget profile (OPS9) for the activation type of availability control should not "0".

Also please check tolerance limit Tr. GRP ="++" & usage is not more than 100%.

Kindly Reconstruct Availability Control.

Thanks

dnyaneshwar

Former Member
0 Kudos

have you check how much budget available in WBS this may be possible that you releases some amount to WBS and some PR or PO are deleted or so some value get added to WBS . Please check in report "S_ALR_87013558 - Budget/Actual/Commitment/Rem Plan/Assigned".

sde1
Explorer
0 Kudos

Hi Mukesh ,

I have checked the same as well. Not able to understand still why its happening.

Regards,

Somya

Former Member
0 Kudos

Hello Somya,

Please share screenshot of report S_ALR_87013558

Also try reconstructing Availability control once via CJEN,CJBN.

Regards

Tushar

sammar81
Employee
Employee
0 Kudos

Hi Somya,

Your settings from the PS side looks good. Also can you check for the Exempt Cost elements settings as well.

Secondly can you check with your CO counterparts on the Commitments activation for Projects? Is it Active??

You can check in S_ALR_87013558 to check if the commitments are being created against the project..

if this all is working fine... Then you can raise a OSS message to SAP..

Regards

Sammar

sanjeevc
Active Contributor
0 Kudos

Hi,

how you know budget is exceeded? if by system then why you are saying system is populating any massage to communicate this thing?

if by assumption then check tolerance activity group is that ++ or not?

and check parameter what you set in for massage control

Regards,

Sanjeev

sde1
Explorer
0 Kudos

Hi Sanjeev,

I have checked the Tolarance Limit settings. I have made the error purposefully so as to get the error message but system is not stopping me and letting me continue with the process.

Regards,

Somya

sanjeevc
Active Contributor
0 Kudos

HI Somya,

within this configuration logically system might be prevent to create the new PR but as you said it is not happening then you have to raised OSS it seems to bug in sap.

Regards,
Sanjeev

sammar81
Employee
Employee
0 Kudos

Hi Somya,

Are there any cost elements in exemption list?  Can you share the screen shot for your budget profile, tolerance limits and project bugdet and PR/PO if it is possible..

Regards

Sammar

sde1
Explorer
0 Kudos

Hi Sammar,

Kindly check the screen shots if it helps to help me out.

Regards,

Somya

varshal_kachole3
Active Contributor
0 Kudos

Hi,

There are few questions which are unanswered:

  • Is commmitment Management Activated?
  • If Commitment Management is activated, then at what step the Commitments are recorded in system
  • Is the Budget Profile which is referred here in the screen print same as per the Master Data of the Object?
  • Is this happening for few or all of the PRs and POs?
  • Were there any changes in the System if this issue started happening recently?
  • Is there any change in the Assigned value of the Budgeted Object in question after the PR and PO are created?

If you can find out answer for these questions by yourself, probably the solution resides in these answers only.

Hope it Helps!

Thanks and Regards,

Varshal Kachole