cancel
Showing results for 
Search instead for 
Did you mean: 

Billing output determination problem

Former Member
0 Kudos
136

Hi dear experts thanks for taking your time reading my post, im facing an output determination problem and i reach a dead end, i dont know where to look now....Here is the problem

I have the billing type YAF2, output type YWH3. We want that for sales organization 1878 the invoice get the output YWH3 automatically. This function already exist for sales organization YYYYY and billing type YAF2, so all i did was to create a new condition via VV31, enter sales organization 1878 and then output type (see pictures for reference)

However it didnt work...the invoice still doesnt get the output type YWh3 by default, i went to NACE and all the way of SPRO to output determination for billing and check all the configuration, all was fine (well, of course it was fine i guess, since the output determination work just fine for the other sales organization).

So now im wondering where the error could be or where should i check.


Hope any of you experts are able to give me some directions to solve my problem, like where to look, any opinions are good and welcome.


Thanks and Regards

Accepted Solutions (0)

Answers (3)

Answers (3)

former_member217082
Active Contributor
0 Kudos

Hi

Check the transmission medium and Date/Time in the condition record.You have maintained Transmission medium as 6 and Date/Time as 3.If you are checking for printout then maintain Transmission medium as 1 and Date/Time as 3.

In the billing document also check in the log what is the message it is showing

Also check in which  language condition record has been maitnained

Regards

Srinath

ravi_kumar100
Active Contributor
0 Kudos

Hi,

You have created the output condition record in "VV31".

Have you maintained the output device ,Print immediately and release after output by double clicking the communication tab in "VV32".

Kindly check.

Regards,

Ravi

Former Member
0 Kudos

hi

check with access sequence and change if required

Former Member
0 Kudos

Hi Ananthapadmanaban V, thanks for your answer, here are my comments, hope it helps:

what do i need to check in the access sequence? i think its fine, here is the configuration


Besides, may be im not correct assuming it but  why it works for sales organization YYYY but not for 1878, if there is something wrong with the access sequence, it shouldnt work the output determination for sales organization YYYY, right?

Thanks and i wait for your comments

former_member217082
Active Contributor
0 Kudos

Hi

Check the transmission medium and Date/Time in the condition record.You have maintained Transmission medium as 6 and Date/Time as 3.If you are checking for printout then maintain Transmission medium as 1 and Date/Time as 3.

In the billing document also check in the log what is the message it is showing

Regards

Srinath