cancel
Showing results for 
Search instead for 
Did you mean: 

Billing Line not posting to COPA

former_member415620
Discoverer
0 Kudos

Hi,

I have a requirement where I need to change the GL accounts for some lines that are being billed.

So, for example, if the line being billed is supposed to post to 100000, I will change it to 200000…. based on some other criteria my business came up with. The requirements make it impossible to handle via regular config...

The change we did is on include ZXVVFU08 and what we do is change the value on ACCIT-HKONT for the corresponding lines.

This change is affecting CO-PA postings somehow and this is what I would like to figure out…

If I leave the GL account derived from the system, it posts the line to COPA… if I make this mentioned substitution, the line won’t post to COPA.... all accounts being used post to COPA without issues doing the regular process.

I need help from you guys to understand why this is happening, how to avoid it... Do I need to consider a GL to CO-PA config? or if there is any other COPA characteristic I need to consider to have this whole process work as expected?

Thanks!

sanilbhandari
Product and Topic Expert
Product and Topic Expert
0 Kudos

Hi

Did you also check that in addition to HKONT, SAKNR is also updated in BSEG after the posting of the accounting document. IDeally the values in SAKNR and HKONT fields in BSEG should be same. Try checking the same and than check the COPA values, assuming you are using Account based COPA and not Costing based COPA. If you are costing based COPA, than the issue could be with the condition type? May be in your configuration, you are clearing the values for flow into COPA for a specific billing type. You will have to check the same.

regards


Sanil

Accepted Solutions (0)

Answers (2)

Answers (2)

former_member415620
Discoverer
0 Kudos

If you are eager to help and really know about COPA, can you please let me know why/how changing the GL account number during processing can affect a COPA post?

All accounts in this process have cost element cat = 11... they should all post to COPA.

Lakshmipathi
Active Contributor
0 Kudos

In your lengthy post, you have not indicated as to why you were trying to do some unusual practice.

On your question

Do I need to consider a GL to CO-PA config?

yes, the Cost Element Category is linked to your G/L