cancel
Showing results for 
Search instead for 
Did you mean: 

Basic start and finish dates are not being updated in planned work orders

former_member221085
Participant
0 Kudos

Hi,

In case of planned order, basic start and finish dates are not updating and system taking the current date as basic start and finish date, however schedule start and finish dates and actual start and finish dates are updating properly. Please tell me how can I update basic start and finish dates?

Regards,

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi,

Check the configuartion setting for "Set scheduling parameter for order". In this, change the setting to "Adjust basic dates, dep req to order start date".

Now system will change the basic dates.

Regards,

Dharma

former_member221085
Participant
0 Kudos

Thanks alot

Answers (3)

Answers (3)

Former Member
0 Kudos

Let us know what is the value maintained in SPRO for node "Activate Default Value for Current Date as Basic Date".

Former Member
0 Kudos

They are automatically set during "create of the order" through the assignment of Priority for the order. The Config or Priority type, Priorities for Priority type and assignment of priority type to the order type is under Spro > pm > Processing> Orders > General data > Priorities

Regards

Narasimhan

former_member221085
Participant
0 Kudos

Hi,

can you please explain what are the differences in the following and what is the effects of each priority entry as shown below available in system standard ?

1- Very high

2- High

3- Medium

4- Low

Regards,

Former Member
0 Kudos

They are used to default in different set of Basic start dates and Basic end dates in the Order, relative to the current date. Please look up in the menu path mentioned above to know the actual values associated to the same and also the documentation associated to the same.

Regards

Narasimhan

former_member494495
Active Contributor
0 Kudos

HI,

Check the scheduling type if it is a current date

Former Member
0 Kudos

Check the scheduling parameters for the Order type. Check the 'Adjust scheduling' parameter in that.It will be option 2 or 3 (which is do not adjust basic dates). Change that setting.

Thanks

Sarang