cancel
Showing results for 
Search instead for 
Did you mean: 

B1WS on Sap B1 9.0

Former Member
0 Kudos

Hi,

someone know if for the new Sap B1 version 9.0, there is the B1WS? Can I use the latest version 1.1?

Regards

Marco

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi,

Yes u can use it.

regards,

Ravi Sheth.