cancel
Showing results for 
Search instead for 
Did you mean: 

B1isn, Windows Server 2008, Problem in adding Network Location

Former Member
0 Kudos

Hi all,

I have a problem in adding Network Location to access the BizPackages.

B1isn was installed in Windows Server 2008.

When i tried to add Network Location to http://127.0.0.1:8080/B1iXcellerator/exec/dummy it says Folder you entered doesn't seem to be valid.. So i modify the .cfg file to webdav: full and localonly=false, and restarted the B1 integration services, still facing the problem. But i don't have problem in Windows Server 2003. Is there any specific configuration to be done in Windows Server 2008.

Regards

Bikram

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi

I had the same problem on Windows server 2008. After a lot of research it seems like you have to install IIS 7 and enable webdav.

Havent tried it though

You can use NetDrive to connect to the folder though. Its a free tool. Am using it and works well.

Regards

Ashvin

former_member236754
Discoverer
0 Kudos

Can you tell me how to config NetDrive?

Answers (0)